Note

Archon depends on Web3 1.0. This version of web3 is still in Beta so usage may change unexpectedly and/or bugs may arise until a stable version of Web3 1.0 is released.